Epicor system is down due to a server error.

Incident Report for IT Services

Resolved

This incident is being closed out and marked as Resolved.

It appears an unplanned reboot was triggered and caused certain Epicor components to stop working. Those components were repaired and the Epicor instance was redeployed. The cause for the unplanned reboot is being investigated, but all Epicor services are functioning properly.
Posted Aug 15, 2025 - 06:30 CDT

Monitoring

Fix has been implemented and system is being monitored.
Posted Aug 15, 2025 - 05:55 CDT

Identified

The issue has been identified and IT is in the process of fixing this issue.
Posted Aug 15, 2025 - 05:38 CDT
This incident affected: Epicor (Epicor System, 2023.1 Client).