A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 08:03 CDT
Investigating
At 6:07AM, Comcast Business got in touch with IT and stated that we may be experiencing interruptions due to a power outage in the area affecting services here at T&B Tube. While there is no evidence of power loss here, there may have been power loss on some Comcast equipment in the area,
We are currently running off the first backup Internet connection. For those who are working from home, you may notice a slight lag as the backup connection isn't as powerful as the primary.
Posted Jun 04, 2025 - 07:01 CDT
This incident affected: Internet (Comcast (Secondary/Failover)).