Scheduled maintenance for the firewall has been completed. Updates were pushed out to the device and services are back up and running.
Posted Oct 21, 2025 - 06:07 CDT
Scheduled
Critical updates will be pushed out to the firewall at 6:30AM on 10/21/2025. This will cause the Internet and VPN to become unavailable. This will last under 10 minutes.
Posted Oct 20, 2025 - 13:11 CDT
This scheduled maintenance affected: Firewall (Sophos UTM 9).