Users may receive SQL or "single user" error messages in Epicor.

Incident Report for IT Services

Resolved

A fix was implemented, and Epicor is running normally.
Posted Nov 12, 2025 - 10:02 CST

Identified

An issue with a certificate was found and we're working on making the system use the correct certificate.
Posted Nov 12, 2025 - 09:51 CST

Investigating

This issue is being investigated, and status updates will be sent.
Posted Nov 12, 2025 - 09:34 CST
This incident affected: Epicor (Epicor System).