Epicor unavailable, produces “Core” error.

Incident Report for IT Services

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 10:46 CDT

Monitoring

A fix was implemented and is being monitored.
Posted Jul 10, 2025 - 07:35 CDT

Investigating

This issue is being investigated and fixed. Discussions between IT and the support vendor are in progress.
Posted Jul 10, 2025 - 06:10 CDT
This incident affected: Epicor (Epicor System).