Epicor service down

Incident Report for IT Services

Resolved

This incident has been resolved, and Epicor is running.
Posted May 19, 2025 - 06:54 CDT

Identified

It appears a system update caused the server to reboot. Repairs to the server components are being made at this time.
Posted May 19, 2025 - 06:43 CDT
This incident affected: Epicor (Epicor System) and Servers (Epicor and database server (KineticERP)).