Unable to Print Tags

Incident Report for IT Services

Resolved

This issue has been resolved and the implemented fix tested. A postmortem is forthcoming.
Posted Mar 19, 2025 - 16:34 CDT

Investigating

All users are unable to print WIP or Finished Goods tags due to an error in the system. We are investigating the cause of this and will have more information as soon as it is available to us.
Posted Mar 19, 2025 - 07:51 CDT
This incident affected: Epicor (Tag Printing).