Unable to access Epicor due to a Microsoft .NET component issue

Incident Report for IT Services

Resolved

This issue has been resolved.

It was caused by a Microsoft .NET component having failed. IT repaired all .NET packages and redeployed the Epicor configuration.
Posted Jun 25, 2025 - 06:33 CDT

Identified

This issue has been identified and is in the process of being fixed.
Posted Jun 25, 2025 - 06:15 CDT
This incident affected: Epicor (Epicor System, Attachments).