Possible Comcast service issue. Backup internet connection is online now.

Incident Report for IT Services

Resolved

This incident has been resolved.
Posted May 27, 2025 - 13:01 CDT

Monitoring

Comcast is now running. IT will continue to monitor the connection and contact Comcast should the issue come back.
Posted May 27, 2025 - 12:59 CDT

Identified

After calling Comcast and discussing this issue, they stated there is an outage in our area and service will be restored at 11:30AM. We will remain on our backup Internet connection until IT gets the notification of Comcast service restoration.
Posted May 27, 2025 - 08:48 CDT

Update

We are currently running on our backup Internet while issues with Comcast are identified and resolved. More updates will be posted here only.
Posted May 27, 2025 - 08:21 CDT

Investigating

Issues with Comcast are currently being investigated.

The firewall automatically switched us to one of the backup Internet connections.

IT will be connecting with Comcast support to see what is going on.

VPN users: you should be able to connect normally as there is an app installed on one of our systems that automatically fetches the current IP address of T&B.

Overall, you may experience slight speed issues until service is fully restored to Comcast.
Posted May 27, 2025 - 07:22 CDT
This incident affected: Internet (Comcast (Secondary/Failover)).